No MIDI connection (MacOS 10.9.5, Virus

  • And now it works....

    I just kept re installing that MIDI driver (twice in a row it didn't seem to make a change)

    After hours of getting seriously technical I decided to try changing the USB port one more time just for luck(yes obviously this is the first thing I tried...) and now it decides to work.. I'm not even going to ramble on about how stupid/random it seems.

    I guess just keep trying to uninstall and re install the older MIDI driver provided in 5.0.8...

    I won but I don't really know how or why. Virus you confuse and scare me.

    Apologies if this seems like no help at all!

  • Me too.

    I've tried various solutions, none of which have worked on my brand new imac. Uninstalled Kext files, installed other kext files, installed and uninstalled the midi driver, installed the old midi driver, installed the older TI software, restarted a few times, used a belkin powered hub (no power supply connected).

    Nothing works.

    My virus is connecting (as it is telling me that it is communicating via the Audio/midi panel showing it as present.

    How frustrating. This was a seriously expensive bit of kit, and it has been obsoleted at a stroke.

  • I got this mail on Monday from the Support:

    "Dear Florian,Thank you for your email. Please try this as a first step: unplug your TI from the computer, unplug it from power and also take the power supply out of the power socket. Also remove any other cable going from/to the Virus TI.Next plug back only the power supply into the TI and the power supply back into the power socket. Then reset the unit by holding down the Arp "EDIT" button for a few seconds while the unit is in standby mode. Whenever this is done and the TI has booted up correctly, connect it back to the computer and try it again."

    I did what they said without success - still no MIDI.
    I replied to the Support but haven't heard anything new since then...

  • OK it's now working.

    I uninstalled the thing, plugged it into a hub, reinstalled, and nothing. I then uninstalled, including user data,
    reinstalled and then unplugged from the hub abnd plugged into usb. Now it works.

    Thank you whoever supplied the thing that made it work in the end.

    I think it was the uninstall and reinstall, and unplugging and re-plugging several times. Hopefully it will continue to work. Hopefully.

  • Same problem here. I'll try to deinstall the midi driver but i really have to say that Access + Support disappointed me once again. The TI is the most dodgiest piece of Gear ive ever bought.

  • a random thought…

    a few are now saying that they have to reinstall the 5.0.8 multiple times to get it work, have you tried this with the 5.1.0 as well?
    i.e. perhaps its the reinstalling multiple times that is 'fixing' it, rather than the actual driver?

    as I mentioned in the 5.1.0 thread, I always have problems when installing a new TI driver, often i just have to keep uninstallng, reloading the firmware in the TI, and then it will finally work.
    (yes, really an unsettling and unacceptable experience, but at least has worked so far for me)

  • I uninstalled, replaced the midi driver, re installed 5.1, restarted. Didn't work until I launched Virus control and installed the update with that. VC was offline but it finally worked. I'm not the brightest bulb in the tanning bed and i can't explain how it worked but it did. Perhaps I just got lucky. I don't remember updating my computer to 10.9.5. I don't understand this stuff like you guys. Good luck everyone. I hope this helps.

  • Marc and his team of wizards have now solved my problem, which was caused by the midi driver for my Digidesign MIDI I/O rack interface. It has some very old drivers that conflicted with the spanking new ones from Access. Other users with older usb midi gear could well get the same problems with different equipment too, I guess. Happy tuesday!

  • we have posted a new installer (with the same build number though) to our website. users who face the problem illustrated in this thread should uninstall, download the new installer ("Virus TI Software Suite") and re-install again.
    best, marc

    Thanks, Marc, reinstalling this version (after uninstalling the previous version and rebooting) fixed my problem after upgrading to Yosemite.

  • we have posted a new installer (with the same build number though) to our website. users who face the problem illustrated in this thread should uninstall, download the new installer ("Virus TI Software Suite") and re-install again.
    best, marc

    Hello! I have installed the software package above, and now the Virus TI works just fine!

  • hi people ,I have the Virus Ti 1 ..Same problem with the new update release and my new Hackinstosh I have found the right Usb root ( 3.0) but if I run Cubase 7.5 Same issue / midi driver failed / I don't know how can I do ..please help me please thanks Ivan

    my Hackintosch :

    Gigabite Z87X-UD3H
    i7 32 gb ram