Migrating from Mac (Mavericks) to Win (7): Virus TI & Cubase 8

  • While switching my Cubase 8 projects from a Mac to a Win machine, I found a BIG problem with my Virus TI.
    Reopening projects works, everything else is ok, but the Virus TI plugin isn't recognized.
    Reloading it manually works, but resets mixer channells, automations, and loaded patches.
    Both systems Mac and Win are 64 bits, last version of VC, same Virus P0lar, Cubase 8. In both cases my TI works stable.
    But Windows Cubase doesn't reload the plugin if the project has been built on Mac, telling me "Virus TI is missing". But It is there and I can use it, but only recreating a new istance.
    Any idea?

    -Windows 10 Pro 64bit DAW (Asus ROG Maximus XI Hero + i9-9900)

    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld

    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded

    -Moog Minitaur
    -Maschine MK3

    -Elektron Octatrack MKII

    -Adam A7X
    https://soundcloud.com/daksha

    Edited once, last by Daksha ().

  • I posted this issue in Steinberg's Cubase forum too
    http://www.steinberg.net/forums/viewtopic.php?f=226&t=72657
    Maybe it could be an issue with the plugin internal naming under the different platforms...
    ...can somebody @ Access try this?

    -Windows 10 Pro 64bit DAW (Asus ROG Maximus XI Hero + i9-9900)

    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld

    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded

    -Moog Minitaur
    -Maschine MK3

    -Elektron Octatrack MKII

    -Adam A7X
    https://soundcloud.com/daksha

    Edited once, last by Daksha ().

  • Thanks Marc. I give it a try right now and will let you know. Anyway I emailed Access about this, 'cause this is an issue that makes the Virus not really "cross platform"...and it's really the only trouble left on my "Virus experience".
    All the rest is working PERFECTLY solid for me, 32 & 64 bits, Win & Osx.

    -Windows 10 Pro 64bit DAW (Asus ROG Maximus XI Hero + i9-9900)

    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld

    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded

    -Moog Minitaur
    -Maschine MK3

    -Elektron Octatrack MKII

    -Adam A7X
    https://soundcloud.com/daksha

  • WoW Marc, this is the "Magic Tool" !!!!!!!
    You made my "music life" easier :thumbup:
    Now my TI is simply PERFECT
    THANKS A LOT
    ...and happy new year :D

    -Windows 10 Pro 64bit DAW (Asus ROG Maximus XI Hero + i9-9900)

    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld

    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded

    -Moog Minitaur
    -Maschine MK3

    -Elektron Octatrack MKII

    -Adam A7X
    https://soundcloud.com/daksha