Posts by maddyman

    Hi there,

    does anybody know are the two diiferent Midi CC for changing the amount of the delay and the reverbIn the manual there is the CC 113 for the Effect Send but when I select it only the delay amount will change. what if I want to change the reverb amount?

    Does anybody has an idea?

    Thank you

    Hy everybody, I read all threads but didn't find the same issue.

    I have/ had the same problem when using the arp with the Novation supernova. Here I found a solution when creating a seperate Midi track in ableton and configurated it like this: Input on one track for the triggered notes only from one special keyboard. The return of the supernova arp midi notes is recieved by a for recording activated new midi chanel, which gets data only from the supernova. So the recording of the receiving arp data works. It is a little circumstational, but that works.

    With the Virus it doesn't work like that.

    Because of the Plugin? I don't know.

    I think the software creators have had an idea to turn the "arp note send" function on or off. For what I ask myself ?

    Have you an idea how to manage this issue?

    Thanks a lot.

    regards

    Hi everybody,

    I think it is an often used issue but in case with the Virus Ti I don't get it solved.

    When selecting a sound and activating the arp function I would like to record the single midi notes. and when turnig the selection under "edit config" -arp Note sind- to "on" the is a messy I think midi feedback loop turning back.

    Has anybody an idea how to solve that?

    Thank you for any advise !

    regards

    martin

    thank you for your reply,

    all other data are received well in my DAW.

    There is no other filter between the virus and my mac.

    Even when I connect DIN cables instead of the USB connection there is no transmission going on. I use for midi the Unitor mk2 and there is no activitiy shown when I press the button for dump.

    It seems that the virus doesn't send anything.

    Any further idea?

    thank you

    Hi everybody, I am using my Virus TI2 for so long and would like to backup midi data the first time. But when I try to do this (using usb or midi) and start in the edit config part the dump tx there is no data receiving in my mac/ unitor mk2. Even while using MIDI MONITOR with my mac there is no signal coming in.

    Does anybody has an idea what the reason could be?

    Thank you very much for any advise

    regards

    Hi everybody,

    i am having trouble such a log time but I will shortly describe what it is about.

    If I run the Virus TI without open the plugin window I can record any of the changed CC's via the plugin window or the hardware synth as long as I like. But:

    if I have opened ones the plugin-window the Mac only records quite a while the incomming CC's and will ignore them after a few chosen parameters or seconds.

    It is not quite clear for me if it is a bug inside the Ableton Live Software ore the Access Plugin, i rather communicate with Ableton but they cannot clear the issue.

    So my question is, has anybody an Idea what the cause is?

    I just installed Live 10 on a mac book pro with the access plugin without any other plugins but the problem is the same.

    I would be very glad is you have an idea how to solve that problem, because I like to use the plugin Window a lot, but that in that case this is no workaround.

    Thank you for any advise.

    regards Martin

    My request is quite special but I think I could be solvable.
    Therefore I is nice to have such a big community with assistance one another.


    My question is: is there the same sync cause and effect although the Ti works with Logic 9 or Logic X.
    I am using iMac (2011) with OS 10.8.5, Logic Pro 9, some MIDI Hardware, USB Devices like Arturias Spark, BeatStepPro und the TI Polar.


    The Issue is locatable even the cause.
    In the following I'll decribe it:
    if I create a Tracks for the TI within notes the TI will stay stable insync as long as the track is active (red rec button lites).
    I can restart the part/cycle as often a I want - the TI works fine.
    If I go to another (let's take a midi) track and restart the part the TI will go out of sync.
    During this process I gonny get the Virus insync if I activate the rec button on it's track.


    The support of Access answered to that:
    "I have discussed this Issue with our Productmanagement. While changing the track (as well as activating the rec button) some Bufferparameters will be changed.
    Perhaps Logic 9 does not report the to the Virus.
    The Productmanagement is in complete agreement it's a Bugreport to Apple but not in case of Logic 9. To late for that."


    So my question is, before I buy a Logic X version in addition to a maverick update :
    Does anybody has this effect - even with Logic X - discribed below?


    I hope the explanation was understandable with all necessary detail.
    I am thankfull for every little help.
    regards
    martin

    I said goodbye to the Total integration software today too.
    Now running all in old school midi - track by track.
    Stable and without a big display which shows more parameter then the little of the Ti polar.
    Anyhow - here I can use the automation recording of my daw directly insteat of using the integrated parameters of the plugin.
    Above all the data transmitt is making the whole equipment instable.
    Perhaps somedays there is a propper version.


    If I concern: I do earn my money working with all that stuff and it is like a dril. If it shows dropouts and I need to work with such a machine - gotta to change something.
    Never the less - the TI polar is a great device - without a doubt - but it's like to travel with a lamborghini on the highways now a days - you have to consider about all the others around you and so the average speed reduce automatically.
    So - let's get to a moderate tempo and I use midi - als before.


    Don't sell the Virus TI - use it differently - 'cause it's not the device - it's the plugin (ore even more?)
    regards to all

    Using the TI2 as a multi Instrument with the Virus control center and various channels in my daw (logic 9)
    When starting the set how can I determine the patch what should being played on each channel?
    NOte: I am not using midi channels, it's the multi software instrument status and there I cannot choose a specific sound as I can do that while using midi instruments.
    This is surely not only a case of Logic, so does anybody have an idea?
    Thanks for reply

    Hi - I don't know FL Studio D cause I use Logic 9 Pro.
    But the implementation of midi should be similar.
    Look this video and search for more there.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    In case there are unfortunately some commands which are not recognized via usb. So I would like to transver them via midi.
    First question: Is there a way to reach the TI2 externatly via midi while connected primary via usb?
    Second: If I want to use commands like prg change ore channel mute via midi is there a midi map to look which command I should use?
    Thanks for all advises.
    lovin this great machine but still try to implement it in my studio