Trance Gate with OS4 possible?

  • So, I was just wondering if the cliched 'Trance Gate' is possible by any means using the new Arp to Matrix feature. I've been tinkering around all day, trying to achieve this. Been trying to use the Arp Velocity and Pattern to cutoff the Osc Volume, not really happening.


    It's almost 11pm and I'm feeling lazy now, lol. I got a lot of other cool stuff done, but no Trance Gate yet. ;(

  • Hey I love the trance gate too!!!
    OtherSideSounds (talking about OS4) suggested something like this when I asked for Trance-Gate on the feature request thread.


    "Assign the Arp to Matrix in a slot then send it to the AMP ENV Decay etc, or Im sure it will deal with external signals as well being processed like a trance gate with user selectable length times in the editor. Iggh I cant wait for this OS already :)"


    I havent tried it yet, but sounds reasonable.


    Good luck!
    :D

  • Try this:


    ARP MODE = ArpToMatrix - I find ARP RESOLUTION = 1/32 or faster to be best.


    Choose Pattern = USER - Enable all steps, and set each one to Velocity 0 or 127. Adjacent steps of the same value will result in a constant On/Off state.


    MOD SOURCE = Arp Input, DESTINATION = Osc Volume (if you still want traditional Delay/Verb) or Patch Volume (if you want to gate the Delay/Verb as well) AMOUNT = +63


    Now the important bit: Set the chosen target parameter (Patch/Osc Vol) to it's middle setting. You won't get a proper gate effect if they are set higher than this!


    Modulating Amp Sustain will not give you a gate effect.


    HTH

  • 8o Thank You Sir Ben, that works perfectly.


    I've been getting some amazing gated pads w00t!

    :thumbsup: I r going to Trance Gate you all! BWAHAHAH!

  • I tried everything as u said, but it does't work --> no effect at all !


    neither to patch volume nor to osc volume, and no effect when i have medium values of them...
    any ideas what goes wrong here?!


    thx a lot!

  • I tried everything as u said, but it does't work --> no effect at all !


    neither to patch volume nor to osc volume, and no effect when i have medium values of them...
    any ideas what goes wrong here?!


    thx a lot!


    You are using a mix of values of 0 or 127 for the arp step velocity, right? If you set them all to the same value, you will just get a constant offset, so no gating effect.