• Hey guys,


    Ive got a problem i can't get solved. I want a single pulsewave but i keep hearing this lfo effect and i cant remove it.. Ive got osc 1 on pulsewave, no detune or something. Osc balance is at -%100 and all of the 3 lfo values are at 0. Ive got everything at the matrix section on off aswell. Can somebody help?


    Thanx!

  • There are many effects having a dedicated LFO... Make sure you've disabled all the effects. And maybe you should provide screenshots from the VC to easily check if there's other parameter causing the effect you're getting.

  • Done, all my effects where turned off. But i found out something strange; when i trigger a note with my midi-keyboard i hear that lfo effect, but when i trigger a note using the piano roll of my daw the lfo effect is gone! I am sure both keyboard and piano roll are at thesame channel...

  • Here are the requested screenshots, btw. I also found out that when i trigger a note using my keyboard and i put the phase init of my Virus to 127 the lfo effect is gone aswell, but there must be a solution which doesn't require the phase init.. :(
    [Blocked Image: ]


    [Blocked Image: ]


    [Blocked Image: ]


    [Blocked Image: ]


    [Blocked Image: ]


    [Blocked Image: ]

  • "But i found out something strange; when i trigger a note with my midi-keyboard i hear that lfo effect, but when i trigger a note using the piano roll of my daw the lfo effect is gone!"
    "I also found out that when i trigger a note using my keyboard and i put the phase init of my Virus to 127 the lfo effect is gone aswell"


    That would imply, to me, a control related issue. Perhaps your MIDI is setup in such a way that you're triggering the same note twice when you play one on the keyboard, and they end up slightly out of phase or something (not sure that would cause this).
    I'd look into that; perhaps you have a MIDI connection between the keyboard and Virus, and another from the Keyboard to the computer to the Virus? Or some other such thing, there's probably lots of possible configurations, but this seems a likely enough cause to me.

  • Maybe you're hearing Pulse With Modulation depending on the Velocity. Reduce that parameter found on OSC tab, and on the Common section, the Parameter is called Vel-PW which goes from -64...63 try sending it to the lowest value.

  • I tried reducing the velocity but it didn't solve the problem. My keyboard is connected to my computer with a usb cable, it doesn't have any other connections. I have a Roland A500Pro, as you could see this keyboard has some drumpad buttons aswell, when i press one of those i can hear the synth without lfo effect! There is most probably something wrong with my keyboard configuration but i dont know what..

  • I have solved the problem, guys! I restarted my midi-keyboard and i saw a light going on at an option called 'upper' which was at 'dual' before i restarted. I think my keyboard actualy did send 2 midi signals like Noct said. When i turn 'dual' back on the lfo effect is back so i just leave my keyboard at 'upper' now.


    Thank you very much for the help, everyone!

  • In which config menu? The config menu of Virus Control does not contain a Local option


    Sorry - I missed the bit where you clearly stated you were using a midi keyboard! The Local parameter is only available on the keyboard versions of the Virus.


    Glad you got it sorted, anyhow!