Posts by louis1

    I agree as well. A new and updated manual will help us and future TI owners as well.


    Cheers


    I downloaded the latest manual today and couldn't belive it sill has the older interface in the illustrations.....I know access team will be busy with other things but for those like myself who are getting to grips with the Ti surely this is a bit confusing! as i read it i'm wondering which bits i can trust


    Dose anyone know if an updated manual is on the horizon

    I think that cable will probably be ok, but you won't really know until you connect it up - before you spend any money on more cables have you not got another cable laying around somewhere you can try? Maybe just swapping the cable over for a different one might help.


    Already done that and virus is really solid now but can't help wonder what a really good cable could achieve.....i suppose the ultimate cable would be the virus Ti hard wired right into the motherboard ha ha..

    I would love some advice on my issue with VC and its problem with using a 48hz project.


    Would you suggest a shorter cable??


    Did it solve the issue for you Louis?


    Yes it does or seems to have up to now but want to give a cautious thumbs up for now as i will only know after more time with the Ti. I had to drill a hole through the back of my desk so it would reach but it was worth it...


    I wouldn't mind buying a really good cable for £20-£30 if i new it was going to help on top of the progress i have had as its almost solid now and can not wait to put in some more time with it.....


    I wonder if access team use quality cables or just the one they ship with the Ti

    I use both stand alone & VC depending on what I'm doing, I'm happy to report that when I'm using VC it is solid as a rock - all the time.


    I run Logic in 64bit mode, since Reaktor went 64 bit I've just abandoned any plug-ins which needed the audio bridge & I've never looked back.


    Thanks for your reply Ruari....


    Since my last post i have used a shorter cable and it rocks now compared to what i had....flabberbob give me a heads up on usb cables so i had a gander on this site



    http://www.computeraudiophile.…-between-computer-and-dac



    These guys want the best but they do suggest that this cable is good for the money



    http://www.monstercable.com/productdisplay.asp?pin=2906


    What do you think Ruari on the monster cable for £24 as at the moment i'm just using a standard usb 2 hi-speed cable.



    I also think i will follow your lead with only using 64 bit plugins and cut some of the chaff to not ever need to use crappy audio bridge again... as it is i have a couple of uad cards in my system and i should get more familiar with those anyway ha

    Thanks Chris i know you've been going through it a bit like me but i have just tried a shorter cable and found it has improved things a whole lot better to the point i could start to live with it now.


    The Ti sometimes goes out of sync but this is with me moving the pointer here and there for the section i'm working on but a quick start and stop sorts it all out..


    I've been reading on an audiophile site for which is a good usb cable as these guys want the best signal possible to stream audio between computer and dac and it looks like you can pay silly money ....but quite a few are saying that a Monster cable is really good for the money see link


    http://www.monstercable.com/productdisplay.asp?pin=2906


    Heres a link to the whole thread


    http://www.computeraudiophile.…-between-computer-and-dac

    Please Respond back with Model numbers or links to usb hubs that work with the Access Virus snow and IMAC. Thanks Looking to purchase today.


    Mike


    Mike did any of these hubs work for you and if so which one as it looks like we have a similar setup


    Louis


    Well done Costas i like it , its quite minimal and experimental trance....did you only use the virus for the main sounds....or drums as well...and can i ask is this song with the Ti streaming the sounds through usb using Vc or did you render the sounds separately in stand alone mode..

    • The shorter the better - no slacks.
    • The thicker the conducting metal, the better.
    • The thicker the shielding metal, the better.
    • Thick insulation...? to some extent it will prevent your cable from bending to the point of tearing, but if you do not move it around or pull it a lot it, insulation thickness doesn't really matter.

    In order to really tell where the source of your trouble is, you need a USB sniffer - something like this, only for Mac...


    Wow you really know your stuff in usb cables, could you recommend any outlets that sell these as i would give it a go..I also like the idea of monitoring what is happening between my mac and Ti's usb data as it sounds like it would pinpoint where the problem is like you have suggested..


    That said its only if i can understand what to look for and which usb sniffer i should use as their seems to be a few to chose from...come to think of it this is the first time i have heard of this method and wonder why access don't point there customers in this direction at the first sign of usb trouble as it would surly say yes you need this hub or its probably a faulty cable!!! or am i getting ahead of myself and it's not that clear cut..


    would appreciate any help with this flabberbob or anyone whose done this...thanks


    Thanks Ruri...you had me going there for a minute ha ha....Starting at $3549 for 3FT. Evan dearer than the virus itself...you wouldn't be on this forum if you could afford one of those as you could just fly one of the access team over with expences paid for the weekend to get your system sorted..ha


    Can i ask you if you use your Ti in stand alone or with Vc.....if Vc is it solid most of the time..


    I ask because i feel like i'm almost getting there as it seems to behave a bit better now as i have gone back to running logic in 32 bit to get rid of that bridge that sucks, but still get the odd glitch..


    Also thinking of getting the belkin hub talked about on this forum but marc didn't think i needed it but i feel my Ti could be tighter


    Hi Chris did the above mentioned Belkin Hub work out for you

    If the USB audio worked reliably I would use it, but my initial request to calculate the delay was based on wanting to have more than just 3 stereo channels available, I wanted to use 3 usb + the 3 analog outs.. and I wanted to compensate for the delay using a reliable method besides guesswork with recording 8th notes and such.


    But that's all out the window because the TI can't seem to stream without the pitch breaking up and arp sync doesn't work in a reliable way either.


    A lot of people seem to have this problem, I would really like to use the plugin for convenience, but it's a choice between fighting the system and making music with it.


    I to remember getting all excited when i figured out that it might be possible to have 6 stereo audio outputs coming from the magnificent virus Ti.......I wanted to use 3 usb + the 3 analog outs..........If only..... sigh!!!!!.....but with all out of sync random delays plus pops and crackle clitches even after the last update i don't bother with it that much now as its put me off the whole music making thing as i really got my hopes up with this thing......


    Its a great idea but i think access should come clean with this now and let everybody know that this is never going to work on usb 1.1 as in smoothly in everyday situations!!!


    And yes i have followed the setup guide to the letter and made sure the Ti has its own unshared usb on a solid system and nothing will get it working as advertised...


    just my 2c

    would be NICE but i doubt it... as to many people her have decided to work in stand alone......and trust me here, i have had to work out for myself that my mac computer could give enough usb bandwidth but the virus is actually not capable of doing what access team suggest...Though this is where people seem to put up with it because it dose sound amazing!!!

    @ adn 01...I was actually referring to a couple of posts up about it would be good for the Ti to work on the usb3 socket as in compatible and not meaning it would be usb 2 or 3 for that matter as every one who owns a Ti surely knows that it is usb1.1

    I have an X58 chipset and usb 3 ports that don't work for me, but have also read on this forum somewhere that the NEC chipset for usb 3 motherboards dose not work at the moment. so maybe you are lucky