quote errors?

  • Hi everyone


    Every time I answer someone's post using QUOTE button I can see fragments of code for quote but not the "white box" seen in other post in places where someone else's text is really being quoted. What am I doing wrong?


    It's nothing serious but annoying...


    I use Safari under snow leopard (10.6.2).


    a

  • I get the same problem, and i use PC..



    With my work comp and my home Laptop and my home Studio com. ALL PC and i personaly dont get it LOL.



    or well simple " " are going to do i guess.

  • :D


    I don't have trouble quoting you.



    What do u do to quote? you press [quote] on the right bottom of a post?

    http://www.myspace.com/monoproductionstm


    DAW: Cubase 5
    OS: Windows 7


    MB: Asus Rampage Extreme
    RAM: 4x 2GB DDR3 @ 1600MHz
    CPU: Intel core 2 quad @ 3.0 GHz
    GPU: ATI EAH 4890 1GB
    Sound: t.c. eletronic Konnekt 8
    Monitoring: 2x KRK rp6 g2 + 1x KRK rp10s
    DSP: UAD, t.c. eletronic Powercore 6000 including virus powercore
    USB: Virus Ti Polar
    FW: Korg m3

  • Whoops and that last quote done by accident. Wanted to make it look like a button with the word quote in.




    if pressing the quote button on bottom right of a post doesnt work for u, u can copy tekst and place it under the folowing part: [ to open and then u use ] to close. between those you type quote. ^^ and you have ur white board to place tekst in. All text u will place behind the quote bars will be quoted.

    http://www.myspace.com/monoproductionstm


    DAW: Cubase 5
    OS: Windows 7


    MB: Asus Rampage Extreme
    RAM: 4x 2GB DDR3 @ 1600MHz
    CPU: Intel core 2 quad @ 3.0 GHz
    GPU: ATI EAH 4890 1GB
    Sound: t.c. eletronic Konnekt 8
    Monitoring: 2x KRK rp6 g2 + 1x KRK rp10s
    DSP: UAD, t.c. eletronic Powercore 6000 including virus powercore
    USB: Virus Ti Polar
    FW: Korg m3

    Edited once, last by Monomeester ().

  • Whoops and that last quote done by accident. Wanted to make it look like a button with the word quote in.




    if pressing the quote button on bottom right of a post doesnt work for u, u can copy tekst and place it under the folowing part: [ to open and then u use ] to close. withing you type quote. ^^ and you have ur white board to place tekst in. All text u will place behind the quote bars will be quoted.

    Its still not working for me :(

  • Its still not working for me :(


    Hmm strange, it is realy just doing that automaticaly for me.




    Quote

    place tekst behind the [ and ] within quote and behind the text you want to quote. that's when i do it manualy at least. :huh: maybe u should ask marc about it.

    http://www.myspace.com/monoproductionstm


    DAW: Cubase 5
    OS: Windows 7


    MB: Asus Rampage Extreme
    RAM: 4x 2GB DDR3 @ 1600MHz
    CPU: Intel core 2 quad @ 3.0 GHz
    GPU: ATI EAH 4890 1GB
    Sound: t.c. eletronic Konnekt 8
    Monitoring: 2x KRK rp6 g2 + 1x KRK rp10s
    DSP: UAD, t.c. eletronic Powercore 6000 including virus powercore
    USB: Virus Ti Polar
    FW: Korg m3

  • Hi hope this helps
    while in reply or quote page, click settings tab (above the smileys) and check the "Enable BBCode in this message". You only need to do this once i.e not every reply.
    I had same problem but found this info on another thread.


    :D
    Cheers
    Andy r

  • I don't understand... certainly for me when i joined, i had to activate quotes and everything to work properly, and im not especially aware that it was any different for anyone else - or if it was just some people that had the problem then its news to me...