Virus TI Local Off Setting Won't Stick

  • Hi All,

    I was hoping someone would please verify that the Virus TI Local off setting does not "stick," i.e, persist between active and sleep states of the TI. To confirm this, please:

    • Unplug the USB cable from your Virus. (You might want to save any song you are working on first)
    • Click the "CONFIG" button on the front panel of the TI
    • Navigate to page 1 (of 5) in the Keyboard section of the Config menus
    • Turn the Local setting to "Off". (You might have to dial the soft knob all the way around then back to turn off this parameter)
    • Put your TI to sleep by pressing and holding the two Transpose buttons for a couple of seconds
    • Wake the TI from sleep by pressing these same two Transpose buttons
    • Click the Config button once again and check the Local On/Off setting

    My local setting keeps reverting to the "On" state which is annoying. When this happens, the Virus is playing its sounds along with whatever sound source I have selected in my sequencer.

    Please note that this issue does not apply when using the Virus Control software. I am running the TI via MIDI only.

    Thanks for your help!

    Synths: D-550, EX-8000, Matrix-1000, Microwave, Microwave XT, MKS-50, MKS-80, Nord Rack 2, Nord Rack 3, Pro One, Prophet '08 Rack, Pulse, Pulse 2, Shruthi, TX7, Virus kb, XV-5080, Maschine
    Computer: Core i7-970 3.20 GHz Hexacore, ASUS P6X58-E PRO, ATI FirePro 2460 quad head, RME RayDAT w/4x Alesis AI3, 2x MOTU MIDI Express 128, Cubase 7.5