macbook pro retina and virus ti!!!

  • Yes, I've found that this works, I've not had any sync issues thus far. I run a novation sl 25 mkii off the same usb controller too, obviously get the warnings about running multiple devices off the same controller etc but it's been working fine so far.


    Macbook Pro Retina | 2.6Ghz Intel Quad | 16gb DDR3-1600 | 512gb SSD

  • It does indeed, I've also noticed that despite what I set, it still works (but it does give me that buffer settings error message).

    I'll continue to test and provide feedback when I get home later this evening, if there's anything in particular you'd like me to try, let me know and I'll give it a go for you. :)

    Macbook Pro Retina | 2.6Ghz Intel Quad | 16gb DDR3-1600 | 512gb SSD

  • Has anyone tried it with the non retina 2012 MacBook Pro yet and Logic yet? I have to upgrade this year as my 2008 model is starting to show its age.

    Indulgence gets us friends, but truth gets us hatred.

    OB-6, Polivoks, Polivoks Pro, Virus TI x2, Waldorf M, MS-20, MS2000, Radias, Minilogue, Minitaur, Argon8, Erebus, Alpha Juno 2, TR-8S, Xio 49, Ultranova, Microfreak,

  • Managed to get OS 5 beta to work on my macbook pro 2012 w retina display. OS was not recognized (reinstalled and ran virus control center many times). I went out on a limb and decided to try OS5 beta. After installation, the mac recognized the virus, but I could not get any sound out of the TI plugin. I shutdown, waited a few minutes and tried to open the plugin in Logic Pro 9.1.7 again. This time I got a bunch of glitched out noise. I felt heart broken.

    Fast forward a few days... I decided to reproduce/demonstrate the issue to a colleague only to find the plugin loaded up perfectly. All new OS 5 features seem to be working with minimal sync issues (less than on my mac pro PPC running mac os10.5.8).

    The glitching noise came back after the system had been idle for a few hours. I shut down the mac, and ran the virus control center app to redetect the virus. Problem solved.

    I'm very happy that it's working, and the new OS 5 features are awesome! :P