Virus TI Desktop sound changes on its own?

  • Hi everybody,

    Hopefully someone can help me, I now have a Virus TI Desktop, I had a TI Snow previously with the same issue.

    I'm running Pro Tools 7.4 on a g5 Quad ppc running OSX 10.4.6.

    I am controlling the Virus with a Radium 49 midi out to midi in of Virus.

    When I open virus control everything starts fine, I load a sound start programming or recording midi no problem, then it happens after a couple of minutes, the sound changes, not to a different sound, but instead the sound "any sound I load" gets a vibrato sound to it, almost like somebody has tweaked one of the LFO's or something. I have to reload the sound to get it to go away and then after a minute or two it comes back.

    I have tried every available VC version and I get the same issue, like I said this has happened with the Snow and Desktop?

    It is making the whole TI thing unusable, and very frustrating!

    Any help would be greatly appreciated.

  • I thought of that and tried to rule it out, it does not seem to be a problem with the mod wheel sending info, and if it was I should be able to correct it by moving the wheel until the original sound came back, shouldn't I?

    I've used this controller for other synths, "via midi" and have never encountered this problem... Only with the Virus and Virus control, part of the reason I sold the Snow was to hopefully get rid of this problem, but I seem to be having it no matter which Virus I use or VC software I install?

    Have you ever heard of this problem before? I also was having an issue of Arp's drifting out of sync?


  • I am also seeing this issue in I am currently running Logic Studio 10.6.2 with a iMac i7. Access devs any luck with a fix for this?

  • Hi,

    my TI2 keyboard has the same symptoms and while I wish this would be a software issue, I am 99% sure that the source of this behavior are faulty pots -- they send small changes of values even if not turned manually (you can sometimes spot the change if you set Display Time in Config--Knob Behavior to maximum value). I've experienced this "pot plague" with various cheaper "chinese" gear (Novation, Korg...) in the past, but it's kinda dissapointing that this very expensive boutique synth suffers from it too :(

    The only workaround (except for returning the unit or replacing the pots) is to set Response in Config--Knob Behavior to "Snap", so the pot must be turned to specified position before the value can be changed, but this is hardly a satisfying solution...

  • I have a similar issue with my TI Polar. For me it is usually the MOD wheel data being sent, so a quick turn of the wheel resets it back. But, I did have some other parameters changing as well once or twice. And I know, I haven't programmed any data to be sent within the DAW. Even an initialised patch often exhibits this after a couple of minutes. Strange and annoying, if you are recording :(

    I even had a slight brush with GHOST POLAR! Went off to take a call, while working on an eerie pad and it suddenly starts playing on its own in the middle of the night. :cursing:

  • I am pulling out this old thread as I am experiencing this issue wit a Polar TI2. Controller 56 (Filter Env Sustain) Sends value 68 followed by 127 every now and then. You can only see it if you don't use the TI plugin and start Midi Monitor on Mac or equivalent. After a while the issue starts, can be several minutes.

    Would be interesting to hear how many of you have this issue.

  • Happens on my Darkstar as well. Every now and then it gets bored and starts to play on its own. Seriously, the synth starts to play a note (I think it’s always the same) and can only be stopped with the Panic button sequence. Hitting the same key on the keyboard or sending a note off event via USB MIDI doesn‘t stop the ringing note. Happens rarely but it does happen. And sometimes the Mod Wheel seems to fire events all by itself as well.

    Rare enough and it doesn‘t bother me in the studio that much but I guess it would be a hell of a confusing experience on stage at concert volume.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

    Edited 3 times, last by oliAtBass: fix typos ().

  • Yeah it is strange. If I play e.g. the Roland System 8 Plugin it changes the Osc Detune every now and then :) Will probably use a MIDI CC Filter in Ableton Live. Oh and it does it also with Pitch and Mod Wheel. My 15 (?) years older Virus KB still works flawlessly...

  • I experienced the smae problems. Someone from Access told me that it might be a midi controller, butI tested it and soemtimes the patch does change.

    What I did for test is I made a midi track in Ableton. I set tha track to receive no midi from any device and channel and unplugged all midi controllers.

    I set the patch to c127.

    I made a simple clip playing short C notes on every beat.

    I left the keyboard to run.

    Result: sometimes after few minutes, sometimes after 20-30 minutes that patch parameters changed, sometimes just fileter and envelope, sometimes all bunch of changes in the mod matrix.

    The random note messages are also present and only panic button works, which is not really acceptable under live circumsatnce.

    Would be nice to get a lead how to handle or fix these problems.

  • What worked for me was to reset the global settings, from the manual...

    Fortunately, it can be cured easily by resetting the Virus. First, shut down your sequencer application. Next remove all cables including the power cable from your Virus and wait for 20 seconds. Then plug-in the power cable again while holding theARP EDIT key. This will trigger a reset. Last, plug-in all the other cables again and fire up your sequencer.

    No more automatic filter env. changes... At least that proved that the pots are not broken, the pitch wheel still does it from time to time. But all in all I can live with that.

    Would be great if Access looked into that, but I suppose there wont be any new firmware updates. On the other hand you can still buy'em new, so why not?