Thursday, April 24th 2014, 2:38am UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

KennaOkoye

Unregistered

1

Tuesday, April 3rd 2012, 7:22am

Using USB with another Audio Card

I want my Apogee to play all my audio sources, but Virus VC wont play when I have USB in and audio from another card, is there a way to have VC but still use my audio card of choice? thnx!

horsegrip

Unregistered

2

Tuesday, April 3rd 2012, 10:20am

Can you give details of your system, eg. mac/pc, cubase/logic/live, etc. ????

KennaOkoye

Unregistered

3

Tuesday, April 3rd 2012, 10:33am

TI1,Mac 10.6.8 logic/pt , latest virus update from this website. Thnx!

This post has been edited 1 times, last edit by "KennaOkoye" (Apr 3rd 2012, 11:03am)


C-Real

Beginner

Posts: 1

Location: Southwestern suburbs of Paris, France

  • Send private message

4

Thursday, August 30th 2012, 11:04pm

HI !
Same "problem" here :
I want to play all my audio tracks thru my Steinberg MR816csx audio Interface (I use Cubase), but if my TI2 is not USB connected, VC don't want to launch, telling me that no Virus was found....

I'm on iMac i7 with Snow Leopard

Any Idea ?

5

Friday, August 31st 2012, 4:42pm

you can use your other audio card with the virus - it's what I do here.
You need the virus connected via usb, but in the Virus Control panel you can route outputs from the virus to either the physical outputs of the virus or the USB (which means through your audio card) outputs. Right click on the little D next to the patch name in VC and you''ll see a drop down with all of the outputs.
best
T

6

Saturday, September 8th 2012, 6:00pm

I've got the same problem using Windows 7 with Cubase 5, TI Snow and a Burson HA-160D

Does that mean that you cannot use a different soundcard and have the Virus route out of USB at the same time? Would I have to have the Virus outputting through the audio Jacks?