Wednesday, July 30th 2014, 1:06pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

1

Sunday, January 17th 2010, 5:25pm

Saving sounds/patches with The Virus TI2 Desktop?

I have saved a sound I created into Public Libraries/My Patches.mid in Virus control. However, it has saved under the name -Init-. Does anyone know how to rename the patch/sound I saved? I have tried double clicking but no luck. Also, along the same lines, I am still unsure about storing and saving my sounds on the Ram Banks. If I save a sound I created will it always overwrite these presets. I do not see any available slots in the Ram banks for my sounds, I would prefer to keep all the presets that came with the TI2. Thank you!

2

Sunday, January 17th 2010, 7:16pm

RE: Saving sounds/patches with The Virus TI2 Desktop?

I have saved a sound I created into Public Libraries/My Patches.mid in Virus control. However, it has saved under the name -Init-. Does anyone know how to rename the patch/sound I saved? I have tried double clicking but no luck. Also, along the same lines, I am still unsure about storing and saving my sounds on the Ram Banks. If I save a sound I created will it always overwrite these presets. I do not see any available slots in the Ram banks for my sounds, I would prefer to keep all the presets that came with the TI2. Thank you!


You can either double click the name in the Part panel on the left side before saving it or ALT-Click them in the browser to rename them (see the manual for this).

Regarding the RAM Presets: They are copies of patches in the ROM, RAM A is a kind of best-of, RAM B to D are copies of ROM A to C. Also, these RAM banks are installed on your harddrive by the TI Software installer, so you can copy them back at all times.

-timo

3

Monday, January 18th 2010, 12:39am

Hey Timo,
I tried to ALT-Click and rename the patch but It did not work. It highlighted the name just like any time you rename a file but, When I tried to backspace it did not work and when I tried to type a new name nothing happened. It just stayed highlighted. There are no problems with my computer keyboard, any suggestions?

4

Monday, January 18th 2010, 7:56am

which host do you use?

-timo

5

Tuesday, January 19th 2010, 12:31am

I am using Ableton live 8.0.5

6

Tuesday, January 19th 2010, 8:43am

I am using Ableton live 8.0.5


Please open a support ticket, so it can be investigated.

-timo