knobs for vowel and comb fiter?

  • So, the TIOS 4 is out now and some questions come to my mind...


    How can I access the comb or vowel filter from the TI (not ti2) panel? I found no information in the materials published... :(
    Modulating these in realtime is a must and doing it any other way than on-screen... I mean using physical knobs is so virus...


    a

  • Assign a Soft Knob or modwheel to the value you want. The destinations you would want are only FreqShifter Freq and FreqShifter Mix (for the matrix and for the soft knobs). Or you can select Others in the effects section, effects edit until you get to the freq shifter and change them using the soft knobs.


    In case of the Vowel filter frequency you get a % value and a phonetic vowel

  • if i am not mistaken u mean u can't access and not trying to automate the nob.



    go to fx1 tab then go to the frequency filter area. there u can click the tab and u will see the option for the vowel and comb filters.


    You could also watch the video's related to the new os that are online for a while. there they will show u how to access and to use them.



    :thumbsup:

    http://www.myspace.com/monoproductionstm


    DAW: Cubase 5
    OS: Windows 7


    MB: Asus Rampage Extreme
    RAM: 4x 2GB DDR3 @ 1600MHz
    CPU: Intel core 2 quad @ 3.0 GHz
    GPU: ATI EAH 4890 1GB
    Sound: t.c. eletronic Konnekt 8
    Monitoring: 2x KRK rp6 g2 + 1x KRK rp10s
    DSP: UAD, t.c. eletronic Powercore 6000 including virus powercore
    USB: Virus Ti Polar
    FW: Korg m3

  • press the 'edit' button on the effects section on the ti surface twice - it probably says vocoder now (but not always...), press parameter left to get to frequency shifter mode (or keep pressing until you get there) - you then have a choice of ring mod, frequency shifter, vocal filter and comb filter... hope that helps...

  • press the 'edit' button on the effects section on the ti surface twice - it probably says vocoder now (but not always...), press parameter left to get to frequency shifter mode (or keep pressing until you get there) - you then have a choice of ring mod, frequency shifter, vocal filter and comb filter... hope that helps...


    That does not work for me. It seems it is possibly a bug.

  • That does not work for me. It seems it is possibly a bug.

    i'm sorry, but it is not a bug. all the parameters are visible and accessible with a Virus TI1, i got one in front of me and i'm changing the parameters in question as i type. access support will gladly help everybody who cannot locate the new parameters. it's not rocket science.


    best, marc

  • Hi,


    this was one of the first things I tried, assigning a soft knob to the vowel knob. It didn't work, it does if mod wheel is assigned or arp to matrix etc. Sent message to Access and they think it could be a bug or something overlooked.


    regards



    Tim Hughes

  • I can confirm this. I tried assigning Frequency Shifter Freq to a soft knob, in Virus control I chose the Vowel filter, maxed the mix and the resonance and played some notes while turning the soft knob. Nothing was happening. If I turned the knob within Virus Control however, the effect was very audible. I feel this is a bug.

  • Select a patch (ROM-A1 Alead BC works nicely in this example)


    To get to the Frequency Shifter screen press the edit button below 'DISTORTION' twice then scroll left once with the 'PARAMETERS' < button. Use the left soft knob and select Freq Shifter type to Vowel Filter, set Resonance to 100% with the right soft knob. Scroll right once with the 'PARAMETERS' > button and set Stereo Phase and Mix to their maximum with the left and right soft knobs. Scroll left one screen again, hold a note down while moving the middle soft knob to change the Frequency %age (vowel sound). You're good to go!


    Another Mystic

  • I know this is an old thread, but I just aquired a Virus TI and have the same problem and found this, not very easily


    I guess this is not so frequently asked? Probably others will arrive at this post too, so I try to clarify it.


    Anyways...


    I first experience the same "I cannot access the frequency shifter in the Edit menu" problem
    Then I pressed into edit of the lower effects row, twice
    Then it shows Vocoder, edit LED should be blinking instead of the Effect type
    Turn mode to OFF, otherwise you cannot get the Freq Shifter
    Press Parameter <-
    You should arrive at Filter Bank
    Then you can turn the type to choose Ring Mod, Freq Shifter, Vowel FIlter, Comb Filter, 1,2,4,6 pole Xfade, and LP, BP, HP Varislope


    Hope this helps anybody with the same problem?

  • I can confirm this. I tried assigning Frequency Shifter Freq to a soft knob, in Virus control I chose the Vowel filter, maxed the mix and the resonance and played some notes while turning the soft knob. Nothing was happening. If I turned the knob within Virus Control however, the effect was very audible. I feel this is a bug.

    Hi, I just got my Virus TI desktop,


    I can confirm that assigning a soft knob to the freqshifter frequency while having the vowel filter turned up to 100% the resonance at 100% does nothing.
    Also assigning any envelope to the Filterbank Freq in the matrix does nothing.


    The same goes for all filters in the filter bank I am having no luck what so ever getting any of the envelopes control the frequency in these filters :( And even less luck setting up one of the soft knobs to control it either. ?(


    When I go to the matrix and select Envelope 3 assign slot 1 to the Filterbank freq and turn up the slider nothing happens, then I change the Envelope 3 to LFO 1 it works with the LFO as you would expect.


    Please could someone confirm that the envelopes work with the filterbank freq?


    This must be a bug?


    I personally think its pretty important to have envelopes been able to control the frequency of the filters in the filter bank, have I got a bugged machine?

  • Hi, about 3 years later, but I'm trying to modulate using the envelopes and assigning it to the vowel parameter in the vowel filter. It only seems to work by switching an LFO to envelope mode but it doesn't give me as much control. Is there any way to assign he filter envelope of env 3 or 4 to this?
    Thanks
    m

  • No. The envelopes cannot modulate FX parameters.


    AFAIK, Envelopes 3 & 4 cannot be used at all.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Oli, I haven't tried to use Envelopes 3 & 4 (yet ;) ), but are you meaning that they are totally functionless in any situation??


    Ah sorry, my bad! Naturally they can be used as a Source in the Mod Matrix, but AFAIR they can't be used as a destination. Which means you can't for example modulate the Env 3 & 4 Attack or Decay. Which renders them less useful for some intricate modulations. In that case I resorted to (ab)use the Filter Env for the modulation.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Hi guys
    same problem for me.
    In my effects section, the "filterbank" or "frequency shifter" page DOES NOT EXIST im my virus TI1 (5.1.7)
    I tried and followed the instructions to get to the menu .... but I can not find anything.