VirusUpdater_x64.dll Crashes Cubase 7.5 after startup and loading EVERY TIME (Error log included)

  • So I use the virus ti in a cubase 7.5 template, and after loading the template and the virus VC loads completely (the loading circle completes) I get this:


    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Cubase7.5.exe
    Application Version: 7.5.0.114
    Application Timestamp: 528cfb3d
    Fault Module Name: VirusUpdater_x64.dll
    Fault Module Version: 5.0.3.0
    Fault Module Timestamp: 50f3f852
    Exception Code: c0000005
    Exception Offset: 000000000000b4ac
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1050
    Additional Information 1: 1b85
    Additional Information 2: 1b85307abcb78e740dc6263b5b483332
    Additional Information 3: 53f0
    Additional Information 4: 53f00d7489c5b7deff24e8c2606c294c

    DAW: Cubase 7.5 (x86/x64)
    OS:Windows 7 (64bit)
    CPU: Intel i7 930 @ 4.0GHz
    MB: Gigabyte GA-X58A-UD3R
    RAM: 3x 2GB DDR3 @ 1600MHz
    GPU: MSI GTX 560 Ti Twin Frozr II 1GB DDR5
    HDD: Intel 320 120GB SSD, 2x Seagate 320GB (raid0)
    Sound: E-mu 1212M
    Monitoring: Dynaudio BM6A Mk2 + BM9S Sub
    DSP: UAD-2 Duo
    USB: Virus Ti, BCF2000, Novation Remote SL...

  • Hi, I have the exact same problem with a Cubase 7.5 project. I crashes as soon as I hit play for the first time. The project is unusable now. The first error I have in the Windows log is this. Anybody could help?



    Faulting application name: Cubase7.5.exe, version: 7.5.0.114, time stamp: 0x528cfb3d
    Faulting module name: VirusUpdater_x64.dll, version: 5.0.3.0, time stamp: 0x50f3f852
    Exception code: 0xc0000005
    Fault offset: 0x000000000000b4ac
    Faulting process id: 0x1ad8
    Faulting application start time: 0x01cf1a61f59c4bba
    Faulting application path: C:\Program Files\Steinberg\Cubase 7.5\Cubase7.5.exe
    Faulting module path: C:\Windows\system32\VirusUpdater_x64.dll
    Report Id: 6199a81f-8655-11e3-b5da-f46d040e7455

  • this special updater was for a special case and is not supposed to be used otherwise. also, using it with different Virus TI Software Suite version then it was designed for might result in new problems.
    marc


    ok then,i hope Access solves the problem soon...

  • strange - virus seems fine with 7.5 x64...


    I've had no issues so far


    I know it's tempting to blame the hardware/driver; but there must be so many configurations out there on the pc side

  • Same here... i dont get it.
    Does this have something to do with Access at all?


    yes and no. we use a public domain framework for the updater which seems to crash with cubase, but only in certain circumstances and not with our test installations, unfortunately. the "light" updater is a crude workaround because all it does is to switch the updater framework off entirely.


    best, marc

  • Just started happening to me...wtf? :cursing:

    PCWS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO=19TB + 2xWD4001=8TB HDD | Enermax 1200w 80+Platinum | CM Cosmos II

    Cubits: Cubase 12.0.0 | CMC-TP · CH · PD · AI · QC · FDx2

    Main Gear: Access Virus Ti · Virus C | Maschine Studio · Jam | Korg Triton pro 76 | Novation SL MKII | MOTU MidiXT | Roland XV-5080 · JV-2080 · TR-8 · TB-3 · VT-3 | Goliath HD | Barefoot MM27Gen2 | Mackie HR824 | Yamaha AW4416

  • Yeh I now have a remix project with similar problems,,,Cubase will crash and freeze giving me error reports


    Faulting application name: Cubase7.5.exe, version: 7.5.20.174, time stamp: 0x532c7698
    Faulting module name: VirusUpdater_x64.dll, version: 5.0.8.0, time stamp: 0x5304a255
    Exception code: 0xc0000005
    Fault offset: 0x000000000000b4ac
    Faulting process id: 0x1c44
    Faulting application start time: 0x01cf84347aae8558
    Faulting application path: C:\Program Files\Steinberg\Cubase 7.5\Cubase7.5.exe
    Faulting module path: C:\Windows\system32\VirusUpdater_x64.dll
    Report Id: e841ea4b-f027-11e3-973f-d850e6507fba


    Was experiencing some crashes and something where the virus was reporting the wrong firmware but then that escalated for no apparent reason to now the project is unusable with the snow connected :/