a little video about the Mystery Island Music Virus software.......

  • anyone else on midi connection gets a „forced“ usb mode in the ti2

    on mystery island version 9011 even if it’s NOT connected via usb ? had to go back to 9001.

    Fixing it tonight. Thanks for everyone letting me know. Didn't think too much ahead since USB started to work.

  • that’s what i call customer service ! thanks jani !

    Virus TI2, Prologue 16, Summit, Triton, Komplete Kontrol 49, UAD Apollo x6 and TwinX, Yanaha HS7 and HS8S, AKG C3000, MacMini 2018 i7 1GB/64Ram, MacBookAir 2017, iPad Pro 2017, Nektar Impact 25, LogicPro, a lot of plugins…

  • I’m really interested in buying VirusHE for my brand new TI2 Desktop. I’ve actually placed the order, but not paid for it yet.


    I have submitted a ticket to this effect, but haven’t received a response thus far, so I’m posting here to see if someone has ideas.


    My Configuration:

    MacOS Sierra 10.12.6 on MacBook Pro (13-inch, Mid 2010)

    I’m not using a DAW on this machine. I want VirusHE standalone as a patch librarian.

    Virus TI2 Desktop 5.1.7

    USB (I have also tried iConnectivity Mio and iConnectivity MioXM via network MIDI. The rest of my gear is talking to the Virus just fine via the MioXM)

    All of the hardware settings were meticulously matched to the specs at the Mystery Islands site.


    Testing Procedure

    Virus is on MIDI channel 5 and Device ID 1. I have tried other channels and Device ID’s to no avail. The synth is in multi mode when I try all of this.


    To prove MIDI is flowing, I checked in MIDI Loupe. When I switch multis or single patches, I get the expected MIDI messages, albeit from “VIRUS TI Synth” and not from “VIRUS TI MIDI” as I would have expected.


    I tested controlling the synth from Camelot Pro on the same Mac. Camelot Pro was able to download the patch library and switch presets on demand. Camelot Pro also worked perfectly over the network MIDI connection.


    In other words, MIDI is flowing and the Virus is communicating with this Mac. What am I doing wrong?


    Help and advice would be very much appreciated!

  • I have figured out the problem. The solution was to open “Preferences” and to set the “MIDI Device Settings” Input Device to “FROM: Virus TI Synth” and Output Device to “TO: Virus TI Synth.”


    Never the less, Jani, I am not thrilled that you have not answered me here or through the 4 tickets I placed at your website.


    I have purchased your product, but only reluctantly.

  • Every time I start MI I have to redo the midi assignment in the Prefs. Anyone else too ?

    Virus TI2, Prologue 16, Summit, Triton, Komplete Kontrol 49, UAD Apollo x6 and TwinX, Yanaha HS7 and HS8S, AKG C3000, MacMini 2018 i7 1GB/64Ram, MacBookAir 2017, iPad Pro 2017, Nektar Impact 25, LogicPro, a lot of plugins…

  • well it is the paid version… i will try to reconnect the license file

    Virus TI2, Prologue 16, Summit, Triton, Komplete Kontrol 49, UAD Apollo x6 and TwinX, Yanaha HS7 and HS8S, AKG C3000, MacMini 2018 i7 1GB/64Ram, MacBookAir 2017, iPad Pro 2017, Nektar Impact 25, LogicPro, a lot of plugins…

  • Hi all
    New Virus C owner here and I'm keen to give this software a go. I downloaded the demo, and installed in on my PC - WIndows 11 - and once installed, when i double-click the program literally nothing happens. I also see that it hasn't installed the VST version in my VST folder. Anyone had any joy in getting it to run successfully on Windows 11? I want to be sure it'll work before i spent the cash on it.

    Thanks

  • For the Virus C, I personally use the SoundDiver that can be had for free from Access - just mail their support staff for it and they'll mail it to you. The VSTs are usually placed in the common VST folders and they can be run with the free Tone2 NanoHost, for example.

  • I can't solve the issue with arpeggiator being out sync (cubase, logic, live). when the note changes I can hear the tempo is wrong. Anyone have the same problem? through usb and mio to usb midi interface directly to macbook pro m1 and through owc thunderbolt 3 dock, it's the same.