Volume Explosion

  • Hi everyone:


    Recently i have been experience an issue with my Ti2 desktop, it all start when i move from windows bootcamp to macOs trying to solve some sync issues, im ussing a macbook pro 2012, with Win 10 Pro or Osx Mojave & Cubase 10.5 legit.


    When im in Cubase, it doesnt metter if the project is running or stop, suddenly the volume explode to its maximun and stays like this until i turn off the speakers, cause neather the knob volume of my genelec 8330, neether the volumen of the ti2 works properly.

    The sound is very hard, like a Sawtooth overloaded. In my main metter, i can see that the left chanel is overloaded, and the right is fine, but in other times i experienced the problem both channels were overloaded.

    Now i return to bootcamp, but the problem persist...

    Any clues about it?

    Thanks

  • That harsh loud sound could come from one of the DSPs crashing. Either you load a very complex preset which causes this, or you might have a hardware problem with your Virus TI.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

    Edited once, last by ozon ().

  • If it happens regularly or often, I‘d contact support.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • This happens when I have Cubase playing and I attempt to save via ctrl+s.. BWAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHAZZZZZZZZZZZZZ


    No way this is healthy for any speaker...it is literally a full blast 100% volume..not an ordinary click/pop...a blazzing blast.

    Happened in previous versions and still happens occasionally ..very disturbing and only a matter of time before equipment gets damaged.

    PCWS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO=19TB + 2xWD4001=8TB HDD | Enermax 1200w 80+Platinum | CM Cosmos II

    Cubits: Cubase 12.0.7 | CMC-TP · CH · PD · AI · QC · FDx2

    Main Gear: Access Virus Ti · Virus C | Maschine Studio · Jam | Korg Triton pro 76 | Novation SL MKII | MOTU MidiXT | Roland XV-5080 · JV-2080 · TR-8 · TB-3 · VT-3 | Goliath HD | Barefoot MM27Gen2 | Mackie HR824 | Yamaha AW4416

  • I’m using the Virus Control VST in pretty much all Cubase projects all the time and never had this happen. I doubt it is directly related to Cubase saving the project.

    How is your vomputer CPU load when Cubase saves a project?

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • It happens when it's middle to above middle.

    Only when It's playing. It's no doubt attributed to the CPU load cause it's only when I have the sytem at it's "recommended" 512 setting AND attempt to save WHILE it's playing.

    I've learned to work around it but once in a while you forget and it's literally a full blast and it doesn't matter if your volume is set low, it will blast as loud as it possibly can. Really scares the crap out of you when you aren't ready lol

    PCWS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO=19TB + 2xWD4001=8TB HDD | Enermax 1200w 80+Platinum | CM Cosmos II

    Cubits: Cubase 12.0.7 | CMC-TP · CH · PD · AI · QC · FDx2

    Main Gear: Access Virus Ti · Virus C | Maschine Studio · Jam | Korg Triton pro 76 | Novation SL MKII | MOTU MidiXT | Roland XV-5080 · JV-2080 · TR-8 · TB-3 · VT-3 | Goliath HD | Barefoot MM27Gen2 | Mackie HR824 | Yamaha AW4416

  • What do you have to do to stop the sound?

    What version of Cubase are you using on which platform?


    I don’t think your incident is the same as what the OP described. It seems to be more related to Cubase settings and VC than to the Virus misbehaving at random.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • What do you have to do to stop the sound?

    What version of Cubase are you using on which platform?


    I don’t think your incident is the same as what the OP described. It seems to be more related to Cubase settings and VC than to the Virus misbehaving at random.

    It's a blast that lasts about a full 1-2 seconds. It happens only when attempting to save in the conditions I stated above...

    I just copied my old Gearsluts sig over to my sig ... custom rig on W/10


    I'm 100% confident it has to do w/a high CPU meter reading in Cubase.
    I literally have taught myself not to save while it's playing and I'm using the Virus ti.

    I only turn on the Virus when It's actually being used in a project and that's the only time it happens so it's definitely a Virus Ti thing. Whether it's because of Cubase or the Virus isn't really the issue. I think it's just a lack of updated drivers in a setup that has been constantly updated.

    The drivers are most likely at their low point in my setup.

    PCWS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO=19TB + 2xWD4001=8TB HDD | Enermax 1200w 80+Platinum | CM Cosmos II

    Cubits: Cubase 12.0.7 | CMC-TP · CH · PD · AI · QC · FDx2

    Main Gear: Access Virus Ti · Virus C | Maschine Studio · Jam | Korg Triton pro 76 | Novation SL MKII | MOTU MidiXT | Roland XV-5080 · JV-2080 · TR-8 · TB-3 · VT-3 | Goliath HD | Barefoot MM27Gen2 | Mackie HR824 | Yamaha AW4416