New User - OS4 LFO bug?

  • could you give me an example of a "smart ass remark"?

    thanks, marc



    Your reply is argumentative, further I would expect support from a manufacturer for a user in need and not an argument or rebuttal.

  • ...I'm running a TI on OS4 and haven't come across this problem..

    This is Strange but is it really bother you..? that the LED in the LFO is not blinking at the appropriate speed..?

    I mean come on, are you paying more attention at your production or are you just watching the blinking lights every time you hear a sound..?

    I am glad you brought this up and believe me Access are aware of this and will have a fIx for this in the near future...

    Access is a great company and if there is a problem they will attend to it ASAP, i don't know any other synthesis company that will do this.

    If you want to concentrate on blinking lights and weird sounds go to a Rave party LOL, if you want to concentrate on production then concentrate on your production.

    but in the mean time either hang on and wait for an update or return your Ti and get another one.


  • The problem is not LED's blinking at the appropriate speed, the LED's are installed incorrectly and linked to the wrong controls which is a design flaw.

    I have owned several Access products over the years, they are great instruments, and I would not be here if I didn't believe the Virus Ti was a valuable tool...

    But my problem is that when I have emailed the manufacture directly about an issue with a "NEW" device, I get no answers! It was not until I came into the users group and complained publicly that I got someone to speak up!

    I never wanted a war or a fight, all I want is a "NEW" synthesizer that operates properly, and I don't think that is too much to ask! Now other people have become involved and it has turned into a giant mess!

    If Access had just addressed the problem directly with the user this would not be an issue at all! I did not start this thread, it was originated by another user with the exact same problem.

    I have been a sound engineer for many years, dealt with almost every manufacture in the business, and I have never received such poor support!

    Just talk to people, address their concerns, and treat them with respect... it's customer service101.

    Access has been around the block enough times to know this already!

  • Found a similar bug when using tempo sync in any LFO. When turning the lfo speed knob to max (16/1 i think) the lfo goes crazy and locks out (don't know of a better way to describe it) changing color and is no longer editable. 100% sure this was not present in OS3.

    I have same problem, but it can be unlocked by selecting speed on CLK part

  • I have same problem, but it can be unlocked by selecting speed on CLK part

    You're right. Thanks. Although this is more of a workaround than a fix. Next time I turn the knob to max it happens again..
    Is Access aware of this bug?

    DAW: Cubase 7.5 (x86/x64)
    OS:Windows 7 (64bit)
    CPU: Intel i7 930 @ 4.0GHz
    MB: Gigabyte GA-X58A-UD3R
    RAM: 3x 2GB DDR3 @ 1600MHz
    GPU: MSI GTX 560 Ti Twin Frozr II 1GB DDR5
    HDD: Intel 320 120GB SSD, 2x Seagate 320GB (raid0)
    Sound: E-mu 1212M
    Monitoring: Dynaudio BM6A Mk2 + BM9S Sub
    DSP: UAD-2 Duo
    USB: Virus Ti, BCF2000, Novation Remote SL...

  • woah what have I done. This is the first time I've checked this thread since i posted the original question and 24 replies...

    if its going to be fixed in an update i'm happy with that. the led problem isn't really effecting the functionality of the virus, just a small error that i noticed with the unit.

  • I have the same issue (see another post.) I especially like the reply from the access guy two posts above stating that it's a sw issue and that it will soon fixed. Way to go Access!

  • The patch is up - doesn't work.

    When I run it, Windows tells me "The parameter is incorrect." What parameter, I don't know.

    I have installed without a hitch, but this patch refuses to run.

    Anyone else?

    - Stephen

  • The TI software has no such an error message. Please address support directly so the issue can be checked. Please add as much information as possible about your system (like using "msinfo32" to create an NFO file about it).


  • Hi there,

    I've been experiencing the same issue as described in this forum topic and used the patch to update the firmware of my TI2 Desktop.

    However the LFO LEDs are still swapped.

    Has anyone else experienced this problem?



  • Same here.... anyone have a solution.... I have tried many times even downloaded again but still no luck...


  • Hey John,

    I've reported the problem I was having to Customer Support; Jörg Hüttner is handling my case. I've pointed him to your post since he's telling me it's not an issue with their patch. Maybe enough people have not reported it to them. It might help if you placed a report with Customer Support - click SUPPORT on the home page, then select "Contact us by email".



  • a new version of the hotfix updater for windows is available for download. the new version works with windows XP, sorry for the inconvenience caused to some of you. if you have already successfully cured the LFO LED problem some of you discovered, you don't need to run the updater again. the new version is available here

    please do NOT use this updater unless you have a virus ti2 and it shows the following symptoms:

    Please read below carefully before applying this patch.

    This patch utility will swap the LFO rate LEDs on the front panel for LFO1 and LFO3 in the modulator section. Make sure that your Virus TI has swapped LFO rate LEDs before using this utility.
    To verify, if the problem exists for your hardware, try the following test:

    - Select patch ROM A-127 ("- INIT -")
    - Select LFO 1 in the Modulators section
    - Change the rate of LFO 1 using the LFO rate knob on the front panel

    If you see the LED for LFO3 chaining its pace, you should apply this patch. If you see the LED for LFO1 changing its pace your Virus TI does not need this patch. After running this patch utility, make sure that an OS version higher than is installed in order to see the LFO LEDs in the right layout. The latest OS version can be downloaded here:

    This utility is designed for Virus TI2 units only. Do not patch a Virus TI1 series device or Virus TI Snow.

    best, marc

  • Same issue for me. The installer ran fine, but the LFO LED's are still swapped. Snow Leopard system here though.

  • Hmmmm.....

    Same here.... Its not that big of a problem... Just a lil annoying.... I just want to get it working on mine so I can tell my japanese friends how to fix this.... cause it seems that they all have the same problem going on. Is this bug with all Ti2`s??